svn ใน eclipse ไม่ work ใน ubuntu

แก้ไขโดย ลง libsvn-java ที่ ubuntu

$ sudo aptitude install libsvn-java
-Djava.library.path=/usr/lib/jni

eclipse version เก่า ไม่มี libsvn-java version 1.6+
ต้องลงของ openCollabNet เองแล้ว
CollabNet Subversion installs into /opt/CollabNet_Subversion.
-Djava.library.path=/opt/CollabNet_Subversion/lib

อ้างอิง http://subclipse.tigris.org/wiki/JavaHL

No comments: